Incident affecting Networking
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 09:13 GMT-03:00
Monitoring
During investigation we found that the problem appears to be caused by the internet service provider (ISP). Packet loss is happening on the way to our servers. The problem seems to be concentrated in VIVO users and other providers that make use of its infrastructure. Our metrics show that the network returned to normal levels around 21:00 (UTC -03:00).
Posted Aug 17, 2021 - 21:15 GMT-03:00
Identified
We are experiencing a slowdown caused by a problem in one of the components of our network infrastructure at Google.
Google engineers are working on the solution to our network layer's slowness.
The incident started around 13:50 (UTC -03:00). There was a performance improvement around 16:30 (UTC -03:00) but we are still below our normal performance.
Posted Aug 17, 2021 - 18:36 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 15:02 GMT-03:00
Investigating
Investigating - Technical team investigating.
Posted Aug 17, 2021 - 15:02 GMT-03:00
This incident affected: Web Host, Web Host Backend (Google Container Engine), and Web Host Backend (Google Compute Engine).