Servers Unstable
Incident Report for Runrun.it
Resolved
All incidents have been solved and the application is back to performing normally.
Posted about 4 years ago. Aug 17, 2015 - 17:57 GMT-03:00
Investigating
Some of our servers are experiencing instability at this moment. The technical team is already investigating. New updates soon.
Posted about 4 years ago. Aug 17, 2015 - 15:02 GMT-03:00