Elevated Application Errors
Incident Report for Runrun.it
Resolved
Our engineers already fixed this issue and the application is stable. All functions are available.
Posted over 4 years ago. May 13, 2015 - 18:55 GMT-03:00
Investigating
We're experiencing an elevated level of application errors and our engineers are already looking into the issue. Some actions might be unavailable at the moment.
Posted over 4 years ago. May 13, 2015 - 18:44 GMT-03:00