Investigating - Unstable servers this morning. Technical team investigating.
Incident Report for Runrun.it
Resolved
Instabilities corrected. All systems are operational.
Posted almost 2 years ago. Oct 31, 2017 - 10:29 GMT-02:00
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Oct 31, 2017 - 09:24 GMT-02:00