Unstable Servers
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 05, 2019 - 16:10 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 05, 2019 - 16:01 GMT-03:00
Investigating
Investigating - Unstable servers. Technical team investigating.
Posted 6 months ago. Apr 05, 2019 - 15:35 GMT-03:00
This incident affected: Web Host.