Unstable servers this morning.
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 13, 2017 - 11:50 GMT-02:00
Investigating
Technical team investigating.
Posted almost 2 years ago. Nov 13, 2017 - 11:35 GMT-02:00