Servers Unstable
Incident Report for Runrun.it
Resolved
All incidents have been solved and the application is back to performing normally.
Posted almost 3 years ago. Nov 11, 2016 - 18:16 GMT-02:00
Update
Our servers are more stable, our technicians are continuously working to improve server performance.
Posted almost 3 years ago. Nov 11, 2016 - 14:07 GMT-02:00
Investigating
Some of our servers are experiencing instability at this moment. The technical team is already investigating. New updates soon.
Posted almost 3 years ago. Nov 11, 2016 - 10:35 GMT-02:00