DNS issue with Internet providers
Incident Report for Runrun.it
Resolved
Os problemas com o DNS de alguns provedores de internet no Brasil foi resolvido. Caso tenha problemas ao acessar o Runrn.it, entre em contato com nosso suporte.

The DNS issues involving some brazilian internet providers were resolved. If you have any problems accessing Runrun.it please contact support.
Posted over 3 years ago. May 03, 2016 - 15:21 GMT-03:00
Investigating
Alguns provedores de internet estão encontrando problemas ao acessar o endereço do Runrun.it (https://secure.runrun.it). Estamos investigando o problema para que seja solucionado o quanto antes.

Some internet providers are having trouble accessing Runrun.it's URL (https://secure.runrun.it). We are investigating the problem so we can find a solution as soon as possible.
Posted over 3 years ago. May 03, 2016 - 10:35 GMT-03:00