Servers Unstable
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 24, 2016 - 09:25 GMT-02:00
Monitoring
We have confirmed an outage with our DNS provider. The issue was intermittently affecting the DNS resolution on Runrun.it's webapp. Our engineers are working to resolve.
Posted almost 3 years ago. Oct 21, 2016 - 15:31 GMT-02:00
Investigating
Our web app is currently unstable. We are investigating and working to resolve this issue.
Posted almost 3 years ago. Oct 21, 2016 - 14:54 GMT-02:00