Unstable Servers
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 01, 2018 - 15:02 GMT-03:00
Monitoring
Investigating - Unstable servers. Technical team investigating.
Posted about 1 year ago. Oct 01, 2018 - 11:45 GMT-03:00
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 01, 2018 - 10:58 GMT-03:00
Investigating
Investigating - Unstable servers. Technical team investigating.
Posted about 1 year ago. Oct 01, 2018 - 10:56 GMT-03:00
This incident affected: Web Host.