Instability in application servers being investigated
Incident Report for Runrun.it
Resolved
There was instability in one of the database servers. Already solved. All servers are responding normally now.
Posted Feb 04, 2020 - 07:33 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2020 - 07:31 GMT-03:00
Identified
The application servers at our suppliers are operating in an unstable manner. We are evaluating plans to make the services available again as soon as possible.
Posted Feb 04, 2020 - 07:10 GMT-03:00
This incident affected: Web Host, Web Host Backend (Google Container Engine), and Web Host Backend (Google Compute Engine).