Servers Unstable
Incident Report for Runrun.it
Resolved
We fixed a latency on the database. All systems are normal now.
Posted about 3 years ago. Aug 11, 2016 - 14:59 GMT-03:00
Identified
Some of our servers are experiencing instability at this moment. The technical team is already fixing and the servers will be normalized shortly.
Posted about 3 years ago. Aug 11, 2016 - 14:52 GMT-03:00