Unstable web servers
Incident Report for Runrun.it
Resolved
Instabilities corrected. All systems are operational.
Posted almost 2 years ago. Nov 03, 2017 - 09:05 GMT-02:00
Investigating
Unstable servers this morning. Technical team investigating.
Posted almost 2 years ago. Nov 03, 2017 - 08:17 GMT-02:00