Unstable web servers
Incident Report for Runrun.it
Resolved
Instabilities corrected. All systems are operational.
Posted almost 2 years ago. Oct 30, 2017 - 14:04 GMT-02:00
Investigating
Unstable servers this morning. Technical team investigating.
Posted almost 2 years ago. Oct 30, 2017 - 10:56 GMT-02:00