Unstable servers
Incident Report for Runrun.it
Resolved
All incidents have been solved and the application is back to performing normally.
Posted about 1 year ago. Jul 17, 2018 - 17:19 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jul 17, 2018 - 17:47 GMT-03:00
Monitoring
There was an issue in the Google Cloud Network Infrastructure. The Runrun.it is online and weare waiting for google's official notice of the definitive solution to the issue. You can track the status at https://status.cloud.google.com/incident/cloud-networking/18012
Posted about 1 year ago. Jul 17, 2018 - 17:02 GMT-03:00
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 17, 2018 - 16:54 GMT-03:00
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jul 17, 2018 - 16:44 GMT-03:00
This incident affected: Web Host Backend (Google Container Engine) and Web Host Backend (Google Compute Engine).