Instability in some parts of the system
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted almost 5 years ago. Oct 30, 2014 - 13:11 GMT-02:00
Monitoring
The application is stabilizing and returning to normal performance.
Posted almost 5 years ago. Oct 30, 2014 - 11:33 GMT-02:00
Identified
Problem identified. Our engineers are working to solve ASAP.
Posted almost 5 years ago. Oct 30, 2014 - 10:55 GMT-02:00
Update
We'll put the application in maintenance mode for a few moments
Posted almost 5 years ago. Oct 30, 2014 - 10:49 GMT-02:00
Investigating
We are currently investigating this issue.
Posted almost 5 years ago. Oct 30, 2014 - 10:30 GMT-02:00