Unstable servers
Incident Report for Runrun.it
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 27, 2018 - 14:34 GMT-03:00
Investigating
Investigating - Unstable servers. Technical team investigating.
Posted about 1 year ago. Sep 27, 2018 - 14:21 GMT-03:00
This incident affected: Web Host.